top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration
Print Preview

Install php 5.3 in Ubuntu 12.10

0 votes
62 views

i want to know what is the best way to install a specific version of php and have a full LAMP setup.

Ubuntu intallation of LAMP is very esay but by default I get php 5.4, and I need 5.3. If I can choose a specific version like 5.3.17 that would be even better.

posted May 18, 2013 by anonymous

Share this question
Facebook Share Button Twitter Share Button Google+ Share Button LinkedIn Share Button Multiple Social Share Button

1 Answer

0 votes

-Follow instructions in this article https://help.ubuntu.com/community/ApacheMySQLPHP#Installing_Apache_2 without the PHP step
(use apt-get as usual...)
-Now read this article - For specific version of PHP - http://blog.andrewbeacock.com/2007/03/how-to-install-specific-version-of.html
-Now proceed with the PHP step from Step (1)

answer May 18, 2013 by anonymous
Similar Questions
+1 vote

I am thinking of upgrading from 10.04 to 12.04, just a click away in the software centre (no particular reason other than to benefit from recent fixes and continued support).

There are probably no easy answers (though I'd like some brief ones), but I wonder how common soft/hardware in/compatibility related problems are, resulting from such an upgrade?

Also, I am assuming all custom configurations will remain unchanged after such an upgrade (default email and custom settings, www browser bookmarks, various .rc files, repository settings for auto upgrades of unsupported software, and such), please correct me if should not assume so.

+1 vote

Just installed Ubuntu 12.10 as guest in virtualbox. I find that after I shutdown the VM and start it later, the display does not resize to the window frame that I had set for it. Please let me know any pointers on how the issue can be fixed.

+1 vote

Do we have any users of Php say 5.6 on a FreeBSD 10.3 system installed from ports?

If so, can you get in touch with me? I'm trying to install pear and not having much luck, getting an error about a missing peclcmd.php file and a zlib extension that make is complaining about but which is in my php install.

+4 votes

I am trying to use an amazing library for websocket over SSL:
https://github.com/Devristo/phpws

Unfortunately it doesn't work on CentOS, but it works great on Ubuntu. It is not the version of PHP. I tried the same version on both OS and on Ubuntu works while on CentOS doesn't.

0 votes

I have switched my laptop to Ubuntu 12.04 (14.04 was not out then) from Windows XP. Everything works great except for two things:

Google Earth does not recognize his on-board VGA adapter (Intel 945) as capable to manage 3D textures. and I cannot get his old Lexmark x2620 printer to work. Can anyone suggest some pointer.


Useful Links with Similar Problem
Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#470/147, 3rd Floor, 5th Main,
HSR Layout Sector 7,
Bangalore - 560102,
Karnataka INDIA.
QUERY HOME
...