top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration
Print Preview

Is linux LTS Raring package available for 64 bit

0 votes
36 views

Is this package available in the 64-bit for x86_64 machines available? Synaptic doesn't show any bitness for the linux-lts-raring packages, and the page at
http://www.ubuntuupdates.org/package/core/precise/main/proposed/linux-lts-raring
only talks about 32-bit packages.

I'm curious in part because I like the more recent kernels and I'm thinking of trying this out. I'm running Xubuntu 12.04 x86_64 with all the (usual) latest updates. Do I need anything else to upgrade my kernel?

posted Jun 1, 2013 by anonymous

Share this question
Facebook Share Button Twitter Share Button Google+ Share Button LinkedIn Share Button Multiple Social Share Button

1 Answer

0 votes

You only need to install it.

$ apt-cache search linux | grep raring
linux-generic-lts-raring - Generic Linux kernel image and headers
linux-generic-lts-raring-eol-upgrade - Complete Generic Linux kernel and headers
linux-headers-generic-lts-raring - Generic Linux kernel headers
linux-image-generic-lts-raring - Generic Linux kernel image
linux-signed-generic-lts-raring - Complete Signed Generic Linux kernel and headers
linux-signed-generic-lts-raring-eol-upgrade - Complete Signed Generic Linux kernel and headers
linux-signed-image-generic-lts-raring - Signed Generic Linux kernel image
linux-tools-lts-raring - Linux kernel versioned Tools
$ uname -m
x86_64
answer Jun 1, 2013 by anonymous
Similar Questions
+1 vote

Ubuntu 13.04 64 bit was not shown at boot time when installed with Window 7 64 bit but Ubuntu 13.04 32 bit has no problem. Is there any memory problem ?

+2 votes

I am trying to install Gvim via the Ubuntu software center, but I get
a fail message (below).

"Package dependencies cannot be resolved, This error could be caused by required additional software packages being missing or not-installable. Alternatively, there could be a conflict between software packages that are not allowed to be installed at the same time."

Any suggestions

+2 votes

Other than firefox, is there any other non-webkit browser available for (x)ubuntu 14.04?

+1 vote

I want to upgrade my Linux box from Debian Jessie (32bit) to Debian Jessie (64bit). For the transition time, the machine will boot alternating the 32bit and the 64bit OS.

I have several SVN repositories and working copies on it. Is it safe to share SVN repositories and working copies between 32bit and 64 bit?


Useful Links with Similar Problem
Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#470/147, 3rd Floor, 5th Main,
HSR Layout Sector 7,
Bangalore - 560102,
Karnataka INDIA.
QUERY HOME
...