top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration
Print Preview

GoogleEarth installation problem on Fedora18

0 votes
54 views

So, I decided to try installing GoogleEarth (GE) for the first time ever. I found the following:

http://fedora18tutorial.blogspot.com/2012/12/how-to-install-google-earth-on-fedora-17.html

and tried it the following:

% wget -c http://dl.google.com/dl/earth/client/current/google-earth-stable_current_x86_64.rpm
% sudo yum localinstall google-earth-stable_current_x86_64.rpm 

But I got the following:

Transaction Check Error: file /usr/bin from install of google-earth-stable-7.1.1.1871-0.x86_64
conflicts with file from package filesystem-3.1-2.fc18.x86_64

Anypointer

posted Jun 30, 2013 by anonymous

Share this question
Facebook Share Button Twitter Share Button Google+ Share Button LinkedIn Share Button Multiple Social Share Button

1 Answer

+1 vote
 
Best answer

Note the line relating to the installation. :)

yum install ./foobar.rpm
man 8 yum - localinstall     ¦ This command is maintained for legacy reasons only.
rpm -ivh --noscripts --excludepath /usr/bin  google-earth-stable_current_x86_64.rpm
xdg-desktop-menu install /opt/google/earth/free/google-earth.desktop
answer Jun 30, 2013 by anonymous
Similar Questions
0 votes

Does anyone know where I can get a working google-earth-stable.i386, one that won't conflict with Fedora ?

+1 vote

Minitube is a very good app for viewing video and downloading from Youtube. But it crashes badly.
Anyone out there have used it ?

0 votes

For some reason, there are times when I log into the system and it simply won't load the desktop. The GDM shows me the login prompt, I select my username, enter my password, and it says 'Logged In' with the
little green checkmark next to it. But it just sits there. It doesn't load the desktop and the only way to get to the desktop is to restart the system and log in again.

This happens with no rhyme or reason. Just 'sometimes' and always at system boot.

I'm running F18, fully patched, with XFCE as the DE.

+1 vote

I am trying to install intel xdk software. Has any one got it to to work?
It is asking for libudev.so.0.

+2 votes

Why, when installing a new app do we need to also install the -libs and the -devel if the app is needed to make another app work.

Why cannot -libs be part of the installation if they are that important to the operation. Why are -devel, which I'm guessing are development files for the app needed, does this mean the app is bar minimum and cannot be used when required by another app.


Useful Links with Similar Problem
Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#280, 3rd floor, 5th Main
6th Sector, HSR Layout
Bangalore-560102
Karnataka INDIA.
QUERY HOME
...