top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration
Print Preview

F19 no longer includes OpenJDK7-jre in the LiveCD

0 votes
18 views

Fedora 19 XFCE should no longer include the OpenJDK 7 JRE like F18 did?.
This causes a lots of hassle.

posted Jul 19, 2013 by anonymous

Share this question
Facebook Share Button Twitter Share Button Google+ Share Button LinkedIn Share Button Multiple Social Share Button

1 Answer

+1 vote

AFAIK Desktop team manages the live cd. Several packages were dropped in the last minute due to space limitations

answer Jul 19, 2013 by anonymous
Similar Questions
+1 vote

I did a test install of Fedora 19 on a spare machine and discovered that MySQL is no longer part of the Distro being replaced by MariaDB.

Has anyone tried to run WordPress in conjunction with MariaDB and if so any problems.

+1 vote

I just updated a computer from Fedora 19 to 21. I did it by adding a second SSD to the computer on which I installed F21. The problem is now that I can't access the files from the old SSD. They seem to be overshadowed as the volume group has the same name as the new installation.

Any way to get access to the old disk in this new setting?

+5 votes

I installed Fedora 19 on my laptop, and it worked beautifully with the already installed Windows 8. When I upgraded the Windows 8 to Windows 8.1. Now it boots straight to Windows 8.1 and grub does not appear.

I disabled secure boot in the firmware.

I do not even know which version of grub was booting the UEFI system before; it just worked.

Can anyone suggest:

  1. What grub would the Fedora 19 installer have provided to boot it and Windows 8? (grub2, grub-efi,...)
  2. Can anyone point to any documentation on how to fix this?
0 votes

I'm having a problem trying to enable the new UI of LibreOffice 4.1, all this in F19+KDE; but for some reason I can't see it in any menu item or any other menu or option; is this because of KDE or is there a dependency I haven't resolve?

0 votes

I am currently running F17. As it is nearing end of life, I am anxious to upgrade. Around kernel 3.7, I started to experience very heavy graphics slowdown and corruption. I reported a bug around the time I experienced it . Because F17 has a version of the 3.6 kernel, I can continue using the desktop without interruption.

In preparations for upgrading I tested out F19 Beta, Alpha, and final live CD. All versions show the same bug, creating an unusable desktop.

At this point I am stuck between F19 which has corrupted graphics; unusable desktop and F17 which is EOL and will not receive security updates (not to mentioned outdated).

Any thoughts on what to do?


Useful Links with Similar Problem
Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#280, 3rd floor, 5th Main
6th Sector, HSR Layout
Bangalore-560102
Karnataka INDIA.
QUERY HOME
...